Required Mod List not working as expected

Started by UserofBricks on Thu, 05/21/2020 - 22:29

Topic category: Help with MCreator software

Last seen on 01:05, 14. Oct 2020
Joined Aug 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Required Mod List not working as expected
Thu, 05/21/2020 - 22:38 (edited)

In the External APIs section of the workspace settings there is a list input box where you type the mod ids of the mods you want to be required dependancies. well I tried to input one and then I looked at the mods.toml were they are stored and the mandatory setting is still set to false. I tested the mod id in just the dependencies section and it was the same. then I tried it in just the required mods section and then looked at the file, the dependency wasn't even there.

Am I misusing this system or do I need to open an issue ticket?

Edited by UserofBricks on Thu, 05/21/2020 - 22:38