Whenever i try export my mod mcreator gives me a error it also won't build

Started by 32294 on Tue, 06/02/2020 - 16:06

Topic category: Help with MCreator software

Last seen on 19:39, 17. Jun 2020
Joined May 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Whenever i try export my mod mcreator gives me a error it also won't build
Tue, 06/02/2020 - 16:06

everytime I try to build or export it gives me the following errors in console, and I have zero idea why
console log: https://pastebin.com/bjNG1di4

Last seen on 19:13, 24. May 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
FAILURE: Build failed with…
Tue, 06/02/2020 - 16:20

FAILURE: Build failed with an exception.

* What went wrong:

A problem occurred configuring root project 'forge'.

 

There's something wrong with your forge version. Mcreator doesn't support 1.12 or lower anymore, so you may have to update your forge. 

Last seen on 19:39, 17. Jun 2020
Joined May 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
well rip, ig i can't update…
Tue, 06/02/2020 - 16:34

well rip, ig i can't update my mod for my 5 year old 1.7.10 world, eh dont really need the 1 extra block anyways, just makes life easier

Last seen on 19:13, 24. May 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Well you could try updating…
Tue, 06/02/2020 - 16:43

Well you could try updating your mod and forge to a later version. 

Last seen on 19:39, 17. Jun 2020
Joined May 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
yes but theres about 20 or…
Tue, 06/02/2020 - 19:41

yes but theres about 20 or so mods i used that arnt ever gonna be updated past 1.7.10 as the creators are no longer supporting and theres no forks/ports, even if i update my mod, i cant get all the other mods i use to the same version.

I am sorry jupop, but it has…
Fri, 09/04/2020 - 12:08

I am sorry jupop, but it has nothing at all to do with that

How about a quick little search on the website 32294?

Go to C:\Users\yourname\.mcreator\gradle\, delete caches folder, make sure MCreator is allowed in the firewall and then setup MCreator again.

And yes no one is going to…
Fri, 09/04/2020 - 12:13

And yes no one is going to give you support if you dont update Mcreator. Good luck as those versions are already marked as deprecated

Please, update first, and if it still doesnt work, try the above

The knowledge base might also be a good idea for you to get fixes on known issues

Last seen on 19:13, 24. May 2021
Joined Apr 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I only have basic skills in…
Fri, 09/04/2020 - 23:33

I only have basic skills in reading logs, sorry. It probably didn't have anything to do with the problem.

No, I am sorry for being a…
Sat, 09/05/2020 - 00:24

No, I am sorry for being a little mean because I had a bad day yesterday

I am sorry for that as a moderator