Can't open workspace in older version

Started by GalaxiGamerHD on Tue, 06/16/2020 - 18:02

Topic category: Help with MCreator software

Last seen on 23:03, 10. Jan 2021
Joined Apr 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can't open workspace in older version
Tue, 06/16/2020 - 18:02

i am doing a mod for 1.12.2, i downloaded the new mcreator update and the mod was giving me some problems, and as i dont want to change to 1.14 or 1.15 i downloaded the past version and now i can't open the workspace, what can i do??

this is the error i get

Last seen on 21:05, 27. Apr 2021
Joined Apr 2014
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Its not possible to…
Tue, 06/16/2020 - 19:58

Its not possible to downgrade your workspace to work on older MCR versions

Last seen on 23:03, 10. Jan 2021
Joined Apr 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
but it was supposed to be on…
Tue, 06/16/2020 - 22:03

but it was supposed to be on an older version, i updated it without knowing that it would be only for 1.14 and 1.15.
so basically i just lost every progress in 1.12?

Last seen on 21:05, 27. Apr 2021
Joined Apr 2014
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
There will be 1.12.2 support…
Wed, 06/17/2020 - 15:17

There will be 1.12.2 support in 2020.4 but not the full one tho