My Mod Keeps On Crashing Every Time That I Open a World With It Running

Started by aleisterelliot on Wed, 08/19/2020 - 00:01

Topic category: Bugs and solutions

Last seen on 17:23, 8. Oct 2020
Joined Sep 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
My Mod Keeps On Crashing Every Time That I Open a World With It Running
Wed, 08/19/2020 - 00:01

Hey! I've been having an issue after I added in some elements to a mod and even after deleting them it is still not working. My game crashes every time I try to open a world and on the crash it says

The game crashed whilst exception in server tick loop
Error: java.lang.NullPointerException: Exception in server tick loop

I would like some help with this issue as I am still having it. Heres a download for the zip of the mod. http://www.mediafire.com/file/lcquj6tiofcnago/MOD.zip/file

Last seen on 01:45, 20. Oct 2020
Joined May 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
please include your entire…
Thu, 08/20/2020 - 06:33

please include your entire crash log in a pastebin or something. This alone is not enough information to go off of.

Last seen on 17:23, 8. Oct 2020
Joined Sep 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hey, for anyone else who…
Thu, 08/20/2020 - 14:37

Hey, for anyone else who sees this I figured it out and it is now working! :)