Failure to show files

Started by Agent 14 on Fri, 09/04/2020 - 20:02

Topic category: Bugs and solutions

Last seen on 02:07, 14. Sep 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Failure to show files
Fri, 09/04/2020 - 20:02

For some reason, when I click "upload texture" or "upload sound file" it does not show it in the folder I had. The texture I had had all the criteria it needed. Please help me. And I do look in the right folder.

Last seen on 07:56, 26. Oct 2020
Joined Jun 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It will show in the …
Fri, 09/04/2020 - 23:16

It will show in the "resources" tab of your workspace. Then it can be used anywhere it's allowed within each element in your workspace.

Last seen on 02:07, 14. Sep 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
No, it will not allow me to…
Sat, 09/05/2020 - 03:11

No, it will not allow me to upload from my computer.

Last seen on 07:56, 26. Oct 2020
Joined Jun 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Then it's not in a supported…
Sat, 09/05/2020 - 03:26

Then it's not in a supported format. What format are you trying to use for your sounds/textures?

Last seen on 02:07, 14. Sep 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
.png and .ogg
Sat, 09/05/2020 - 17:11

.png and .ogg

Last seen on 02:07, 14. Sep 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The only thing I could think…
Sun, 09/06/2020 - 20:38

The only thing I could think doing was to remake the texture by creating a new one, copying the one I already had. It took long. This problem should be solved as soon as possible!