Testing Environment randomly crashes sometimes - Using Snapshot 2020.5!

Started by NightCog on Tue, 09/08/2020 - 20:53

Topic category: Bugs and solutions

Last seen on 17:42, 3. Oct 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Testing Environment randomly crashes sometimes - Using Snapshot 2020.5!
Tue, 09/08/2020 - 20:54 (edited)

Hey! I added a "few" new biomes, items, blocks and structures to my mod, and, of course, i needed to test them in-game. IDK how to explain this, but the testing environment randomly crashes whenever i fall in creative. (turn off fly) (at least that's when it mostly happens)

Here's the crash log: https://pastebin.pl/view/15c95ed5

Oh and one more thing, this doesn't happen if i export the mod, load it in MC, and create a superflat world. It only happens in Default Generation worlds.

Thank you for reading!

Edited by NightCog on Tue, 09/08/2020 - 20:54
Last seen on 17:12, 24. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Campfires in structures are…
Wed, 09/09/2020 - 14:01

Campfires in structures are known to not work well atm in MC

Last seen on 17:42, 3. Oct 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oh ok, TY!
Wed, 09/09/2020 - 17:46

Oh ok, TY!