[SOLVED]1.15.2 mod error loading the load_registries event

Started by SeagullBoii on Thu, 10/01/2020 - 09:30

Topic category: Bugs and solutions

Last seen on 09:20, 3. Dec 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[SOLVED]1.15.2 mod error loading the load_registries event
Fri, 10/02/2020 - 07:25 (edited)

I created a mod for 1.15.2 using mcreator 2020.4

When i load in to minecraft i get a load registries event error.

here is the latest.log on pastebin:

https://pastebin.com/AQ7v2yk7

Edited by SeagullBoii on Fri, 10/02/2020 - 07:25
Last seen on 00:33, 4. Dec 2020
Joined Nov 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
can I see what is in the…
Thu, 10/01/2020 - 23:12

can I see what is in the workspace?

Last seen on 00:33, 4. Dec 2020
Joined Nov 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
can remember what mod…
Thu, 10/01/2020 - 23:17

can remember what mod elements you added before the game started crashing? if so check any of those elements to see if they have anything missing that should be filled in, or procedures that look wrong 

Last seen on 09:20, 3. Dec 2020
Joined Sep 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
thx. the problem was a…
Fri, 10/02/2020 - 07:25

thx. the problem was a custom mob

 

Last seen on 00:33, 4. Dec 2020
Joined Nov 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
If i helped your welcome,…
Fri, 10/02/2020 - 17:29

If i helped your welcome, this happens too much. and if you don't mind could I ask what the problem was?