Test doesn't open

Started by Orrinpants on Sun, 11/01/2020 - 21:40

Topic category: Help with modding (Java Edition)

Last seen on 20:45, 2. Jan 2021
Joined Oct 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Test doesn't open
Sun, 11/01/2020 - 21:40

So, the test doesn't open, there isn't even an error in my console! My console says:

Executing Gradle task: runClient
Build info: MCreator 2020.4.32115, forge-1.15.2, 64-bit, 16315 MB, Windows 10, JVM 1.8.0_252, JAVA_HOME: C:\Program Files\Pylo\MCreator\jdk
> Configure project :
New Dep: net.minecraftforge:forge:1.15.2-31.2.0_mapped_snapshot_20200514-1.15.1
> Task :compileJava UP-TO-DATE
> Task :processResources UP-TO-DATE
> Task :classes UP-TO-DATE
> Task :downloadMcpConfig
> Task :extractSrg UP-TO-DATE
> Task :createSrgToMcp UP-TO-DATE
> Task :downloadMCMeta UP-TO-DATE
> Task :downloadAssets
> Task :extractNatives UP-TO-DATE
> Task :makeSrcDirs
> Task :prepareRuns
> Task :prepareRunClient
> Task :runClient
16:39.21 [main/INFO] [Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmluserdevclient, --fml.mcpVersion, 20200515.085601, --fml.mcVersion, 1.15.2, --fml.forgeGroup, net.minecraftforge, --fml.forgeVersion, 31.2.0, --version, MOD_DEV, --assetIndex, 1.15, --assetsDir, C:\Users\orrin\.mcreator\gradle\caches\forge_gradle\assets, --username, Dev, --accessToken, ????????, --userProperties, {}]
32:39.21 [main/INFO] [Launcher/MODLAUNCHER]: ModLauncher 5.1.2+70+master.2845bb9 starting: java version 1.8.0_252 by BellSoft
36:39.21 [main/DEBUG] [LaunchServiceHandler/MODLAUNCHER]: Found launch services [minecraft,fmldevdata,fmldevclient,fmldevserver,fmluserdevserver,testharness,fmluserdevdata,fmlclient,fmluserdevclient,fmlserver]
36:39.21 [main/DEBUG] [NameMappingServiceHandler/MODLAUNCHER]: Found naming services : [srgtomcp]
36:39.21 [main/DEBUG] [LaunchPluginHandler/MODLAUNCHER]: Found launch plugins: [eventbus,object_holder_definalize,runtime_enum_extender,accesstransformer,capability_inject_definalize,runtimedistcleaner]
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Discovering transformation services
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Found additional transformation services from discovery services: []
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Found transformer services : [fml]
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Transformation services loading
36:39.21 [main/DEBUG] [TransformationServiceDecorator/MODLAUNCHER]: Loading service fml
36:39.21 [main/DEBUG] [ne.mi.fm.lo.FMLServiceProvider/]: Injecting tracing printstreams for STDOUT/STDERR.
36:39.21 [main/DEBUG] [LauncherVersion/CORE]: Found FMLLauncher version 31.2
36:39.21 [main/DEBUG] [FMLLoader/CORE]: FML 31.2 loading
36:39.21 [main/DEBUG] [FMLLoader/CORE]: FML found ModLauncher version : 5.1.2+70+master.2845bb9
36:39.21 [main/DEBUG] [FMLLoader/CORE]: Initializing modjar URL handler
36:39.21 [main/DEBUG] [FMLLoader/CORE]: FML found AccessTransformer version : 2.1.1+55+master.08d32b9
36:39.21 [main/DEBUG] [FMLLoader/CORE]: FML found EventBus version : 2.2.0+59+master.4f71e48
36:39.21 [main/DEBUG] [FMLLoader/CORE]: Found Runtime Dist Cleaner
36:39.21 [main/DEBUG] [FMLLoader/CORE]: FML found CoreMod version : 2.0.3+8+master.ca72757
36:39.21 [main/DEBUG] [FMLLoader/CORE]: Found ForgeSPI package implementation version 2.1.2+9+master.a8b4d92
36:39.21 [main/DEBUG] [FMLLoader/CORE]: Found ForgeSPI package specification 3
32:39.21 [main/INFO] [FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust
36:39.21 [main/DEBUG] [TransformationServiceDecorator/MODLAUNCHER]: Loaded service fml
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Configuring option handling for services
36:39.21 [main/DEBUG] [TransformationServicesHandler/MODLAUNCHER]: Transformation services initializing
36:39.21 [main/DEBUG] [TransformationServiceDecorator/MODLAUNCHER]: Initializing transformation service fml
36:39.21 [main/DEBUG] [FMLServiceProvider/CORE]: Setting up basic FML game directories
36:39.21 [main/DEBUG] [FileUtils/CORE]: Found existing GAMEDIR directory : C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run
36:39.21 [main/DEBUG] [FMLPaths/CORE]: Path GAMEDIR is C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run
36:39.21 [main/DEBUG] [FileUtils/CORE]: Found existing MODSDIR directory : C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\mods
36:39.21 [main/DEBUG] [FMLPaths/CORE]: Path MODSDIR is C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\mods
36:39.21 [main/DEBUG] [FileUtils/CORE]: Found existing CONFIGDIR directory : C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\config
36:39.21 [main/DEBUG] [FMLPaths/CORE]: Path CONFIGDIR is C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\config
36:39.21 [main/DEBUG] [FMLPaths/CORE]: Path FMLCONFIG is C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\config\fml.toml
36:39.21 [main/DEBUG] [FMLServiceProvider/CORE]: Loading configuration
36:39.21 [main/DEBUG] [FileUtils/CORE]: Found existing default config directory directory : C:\Users\orrin\MCreatorWorkspaces\the_cobblestone_mod\run\defaultconfigs
36:39.21 [main/DEBUG] [FMLServiceProvider/CORE]: Preparing launch handler
36:39.21 [main/DEBUG] [FMLLoader/CORE]: Using fmluserdevclient as launch service,

and it doesn't open.