the plugin is out of date and not working with this version of blockbench

Started by DarkWolf on Wed, 11/18/2020 - 02:37

Topic category: Plugins and third-party tools

Last seen on 01:31, 19. Jan 2021
Joined Jun 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
the plugin is out of date and not working with this version of blockbench
Wed, 11/18/2020 - 02:37

Hi everyone, given the latest version of blockbench and the big boom that came with Geckolib, I was eager to create animations for my next mobs, but when I try to introduce the plugin I get the error in blockbench "the plugin is out of date and not working with this version of blockbench ".
but I downloaded geckolib 1.0.1 and blockbench 3.7.4 (their respective latest versions so far) and it still doesn't work ...
Should I download geckolib version 1.0? Is there any other solution that I don't know?

Last seen on 16:51, 17. Jun 2021
Joined Oct 2016
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
From my knowledge Blockbench…
Wed, 11/18/2020 - 04:01

From my knowledge Blockbench has added native support for animations into the software. If this doesn't work, go onto the plugin's website or download site and find out what versions it supports, they're typically listed

Last seen on 17:57, 21. Aug 2021
Joined Jun 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
For detailed info about…
Wed, 11/18/2020 - 14:17

For detailed info about Geckolib you can use this guide I made, but I must warn you that the plugin is currently outdated and is still waiting for a brand new release. This guide will help you do it once it does come out.

Last seen on 01:31, 19. Jan 2021
Joined Jun 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
hello argus, I discovered…
Wed, 11/18/2020 - 22:52

hello argus, I discovered geckolib for your publication and I have downloaded the latest versions of both geckolib for its main page and blockbench but I keep getting that message making it impossible for me to use the plugin. I hope you can help me: c
If you know where I can report this error send a link.

Last seen on 04:48, 11. May 2021
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I had the same problem with…
Tue, 01/19/2021 - 16:37

I had the same problem with that plugin. Try use:
-Blockbench 3.6.0
-plugin for Blockbench: Geckolib 2.0

-workspace in MCreator: Forge 1.15.2