Armor layer textures not appearing

Started by infra-eye on Tue, 11/24/2020 - 12:57

Topic category: Help with MCreator software

Last seen on 23:26, 13. Dec 2020
Joined May 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Armor layer textures not appearing
Tue, 11/24/2020 - 12:57

Next to Armor layer texture theres a pathway thing? But when clicking on it nothing comes up? Not even a way to add a texture

Last seen on 16:49, 23. Jan 2021
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You probably named your…
Tue, 11/24/2020 - 20:13

You probably named your texture "_layer_1.png", which is empty name, give it actual name such as "name_layer_1.png". Also this was asked a few 10 times already, use website search

Last seen on 23:26, 13. Dec 2020
Joined May 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I didnt even put in textures…
Wed, 11/25/2020 - 12:48

I didnt even put in textures? how can I import them?

 

Last seen on 23:26, 13. Dec 2020
Joined May 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok I imported a texture but…
Wed, 11/25/2020 - 13:00

Ok I imported a texture but for some reason it says " armor needs to hve a texture"  even tho it already has