Running decompile about 7 hours.

Started by Yandecsu on Tue, 12/08/2020 - 22:36

Topic category: Troubleshooting, bugs, and solutions

Last seen on 00:35, 18. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Running decompile about 7 hours.
Tue, 12/08/2020 - 22:36

Hi, I recently downloaded MCreator, and it is loading but when show in Setting Up Gradle Project / Running 'decompile', the setup took 7 hours and still hasn't loaded, can anyone resolve this problem? I've been trying to do something to solve this for three days, I reinstalled the software and it didn't help, I deleted the / Gradle folder and it didn't help either, someone help me

Last seen on 23:41, 3. Jun 2021
Joined Dec 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
hate to be that guy but you…
Tue, 12/08/2020 - 23:03

hate to be that guy but you spent three whole days trying to fix this?

Last seen on 00:35, 18. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yep... it is very…
Tue, 12/08/2020 - 23:05

Yep... it is very frustrating to try to do something about it and not do anything. I just wanted to make a mod for me to play with my friend.

Last seen on 00:35, 18. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Processor:Intel Celeron CPU…
Wed, 12/09/2020 - 19:00

Processor:Intel Celeron CPU J1800 @ 2.41GHz

RAM of Computer: 2GB

Internet Performance: 32Mbps/54Mbps

 

I hope this helps.