How can i put a Gecko Lib Animated Model into MCCreator 2020.5?

Started by J SCK on Wed, 12/16/2020 - 03:51

Topic category: Help with modding (Java Edition)

Last seen on 02:11, 24. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How can i put a Gecko Lib Animated Model into MCCreator 2020.5?
Wed, 12/16/2020 - 03:51

Hello, recently i have seen this tutorial: https://www.youtube.com/watch?v=t0vw4K-caUQ and i wanted to create my animated entity, the problem is that when i am going to export the model from Blockbench the Animated Java Entity tab doesnt appear, i tried to export it as a GeckoLib Animated Entity but i cant put it into MCCreator, anyone can help me to make animated enitity into MCreator?

PD: The guy in the video says that i need Blockbench 3.6.6 (I have 3.7.4) Its that important? (Srry for the question)

Last seen on 02:11, 24. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Sorry for my bad english
Wed, 12/16/2020 - 03:52

Sorry for my bad english

Last seen on 02:11, 24. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I installed Blockbench 3.6.6…
Wed, 12/16/2020 - 03:54

I installed Blockbench 3.6.6 but now says that GeckoLib Plugin only supports 3.7.0 version or Higher :/

 

Last seen on 02:11, 24. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
And in 3.7.0 there is not…
Wed, 12/16/2020 - 04:02

And in 3.7.0 there is not Java Animated Entity, just GeckoLib Animated Model

Last seen on 20:26, 2. Feb 2022
Joined Oct 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm using version 3.6.6…
Wed, 12/16/2020 - 04:57

I'm using version 3.6.6 still because of that, and for me at least it works fine despite it saying GeckoLib won't work.

Last seen on 07:20, 25. Apr 2022
Joined Oct 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
My GeckoLib is ver 3.0.0 so…
Wed, 12/16/2020 - 05:15

My GeckoLib is ver 3.0.0 so it doesn't work.

Is your GeckoLib is 2.0.0?

Last seen on 19:49, 3. Nov 2021
Joined Nov 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
In 3.6.6 there is no export…
Wed, 12/16/2020 - 07:39

In 3.6.6 there is no export that's the problem. The plugin must automatically update.

Last seen on 02:11, 24. Dec 2020
Joined Dec 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
But Blockbench don´t let me…
Wed, 12/16/2020 - 17:53

But Blockbench don´t let me download the Plugin, how can i download it in 3.6.6?