i think i got a problem with the "add a new mod element" section

Started by tsufmo's plays on Sun, 01/17/2021 - 12:29

Topic category: Help with MCreator software

Last seen on 13:51, 18. Jan 2021
Joined Jan 2021
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i think i got a problem with the "add a new mod element" section
Sun, 01/17/2021 - 12:30 (edited)

I don't know if i did anything wrong, but i can't get as many options in the Mod Element section. please help me

.https://pasteboard.co/JK3sL8f.png
does anybody know how to fix this?

Edited by tsufmo's plays on Sun, 01/17/2021 - 12:30
You are probably making a…
Sun, 01/17/2021 - 12:40

You are probably making a data pack, which does not support all features, as shown in the generator selector.

I think these videos cover…
Sun, 01/17/2021 - 12:41
Last seen on 13:51, 18. Jan 2021
Joined Jan 2021
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
oh ok yes i was making a…
Sun, 01/17/2021 - 13:30

oh ok
yes i was making a data pack, but how can i make a forge mod for 1.16.4?

Last seen on 13:45, 5. Mar 2021
Joined Aug 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
If you create a new…
Sun, 01/17/2021 - 13:45

If you create a new workspace it should literally be set as default.