I click the run client button and nothing happens

Started by PercyJames on Sat, 02/06/2021 - 20:20

Topic category: Help with MCreator software

Last seen on 20:21, 6. Apr 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I click the run client button and nothing happens
Sat, 02/06/2021 - 20:20

title say's it all. I added a schematic into the structures folder by hand and since then, when I click the run client button nothing happens.

Last seen on 20:21, 6. Apr 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
to clarify, the path thing…
Sat, 02/06/2021 - 20:23

to clarify, the path thing is

 

Mcreator Workspaces > Mod > structures

Last seen on 20:21, 6. Apr 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I also beleve that i may…
Sat, 02/06/2021 - 22:04

I also beleve that i may have created a new folder in a place I shouldn't have. but i can't find it

Last seen on 20:21, 6. Apr 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i hope to god this is my…
Sat, 02/06/2021 - 22:07

i hope to god this is my last reply but, the problem is isolated to the one project. maybe it corrupted?

Last seen on 20:21, 6. Apr 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
let it be known to never…
Mon, 02/08/2021 - 03:30

let it be known to never accidentally delete the gradlew or build files.