[SOLVED] Client will not start

Started by Hellfax on Mon, 02/08/2021 - 17:45

Topic category: Troubleshooting, bugs, and solutions

Last seen on 09:58, 14. Apr 2021
Joined Jun 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[SOLVED] Client will not start
Thu, 02/11/2021 - 06:47 (edited)

I have had no trouble with the client or the workspace up until now, (aside from a certain biome registry crashing a server, which I might post later), but as soon as I start the client it crashed and gives me this report.

https://pastebin.com/v1QV8axT

Edit: Even after reading the pinned post and regenerating code it did not work.

https://pastebin.com/fgp7D3w8

Edit 2: It gives me these two main errors when i start gradle.

https://pastebin.com/v4wKY39w

Edit 3: Solved, I deleted all major files in the Mcreator workspace folder.

 

Edited by Hellfax on Thu, 02/11/2021 - 06:47
Last seen on 09:58, 14. Apr 2021
Joined Jun 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Saw pinned post, I will try…
Tue, 02/09/2021 - 11:33

Saw pinned post, I will try to regenerate code.

Last seen on 09:58, 14. Apr 2021
Joined Jun 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Did not work still.
Tue, 02/09/2021 - 15:39

Did not work still.

Last seen on 09:58, 14. Apr 2021
Joined Jun 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I tried everything,…
Wed, 02/10/2021 - 17:46

I tried everything, regenerating base code, disabling antivirus, reinstalling mcreator, reverting to old backups, but nothing worked.  According to the logs i attached in edit 2 it seems to be related to an authentication problem.

Try deleting build and run…
Thu, 02/11/2021 - 18:06

Try deleting build and run folders in your mod workspace directory

Last seen on 09:58, 14. Apr 2021
Joined Jun 2018
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yeah i tried that, and now…
Sat, 02/13/2021 - 17:33

Yeah i tried that, and now it's fine, thanks though :)