Block isn't shown in-game

Started by 21David on Sun, 03/28/2021 - 19:40

Topic category: Troubleshooting, bugs, and solutions

Last seen on 12:30, 5. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Block isn't shown in-game
Sun, 03/28/2021 - 19:51 (edited)

Hello,

I wanted to add a sapling to my Mod, but it isn't shown in-game. Does anyone know how to fix it?

https://imgur.com/a/pV6c6Ad

Console:

[Render thread/DEBUG] [ne.mi.re.ObjectHolderRef/]: Unable to lookup titanite:mossy_sapling for public static net.minecraft.block.Block net.titanite.block.MossySaplingBlock.block. This means the object wasn't registered. It's likely just mod options

Edited by 21David on Sun, 03/28/2021 - 19:51
Last seen on 12:30, 5. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i tested to add other blocks…
Mon, 03/29/2021 - 17:47

i tested to add other blocks, items and they aren't shown in-game too.

 
Last seen on 12:30, 5. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I exported the mod and tried…
Mon, 03/29/2021 - 22:26

I exported the mod and tried to play it with Minecraft and it works, so MCreator's Minecraft is broken

Last seen on 12:30, 5. May 2021
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It works now, but I don't…
Wed, 03/31/2021 - 16:31

It works now, but I don't know why