World crashes with geckolib api

Started by MegaRaptor123 on Thu, 04/01/2021 - 20:23

Topic category: Help with MCreator software

Last seen on 21:58, 3. May 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
World crashes with geckolib api
Thu, 04/01/2021 - 20:23

Hello I recently made an animation with blockbench using geckolib api. I used version 3.66 so I can use the older plugin version on blockbench. Then I added it to my mob and added the mob to my mod. Once I load  a world it crashes. The first time I create the world and enter the world the game is frozen for a few seconds then it says saving world and the game crashes. Then if i try loading up the same world, I dont even get in the game, it just crashes. Thank you.

Last seen on 06:05, 6. May 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
this video didn't help me in…
Sat, 04/03/2021 - 11:45

this video didn't help me in any way

 

Last seen on 21:58, 3. May 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
then you clearly did not…
Sat, 04/03/2021 - 20:59

then you clearly did not follow

Last seen on 06:05, 6. May 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
More precisely, the crash…
Sat, 04/03/2021 - 23:17

More precisely, the crash was resolved, but the animations are not played 

Last seen on 21:58, 3. May 2021
Joined Feb 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
the animations play for me
Sun, 04/04/2021 - 20:34

the animations play for me