I can't apply Gecko lib 1.16.5

Started by gamerat on Tue, 04/13/2021 - 23:34

Topic category: Plugins and third-party tools

Last seen on 00:17, 31. Dec 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I can't apply Gecko lib 1.16.5
Tue, 04/13/2021 - 23:34

I followed Feder's Gecko Lib tutorial to make animated custom mobs. The problem I have is that I can't apply Gecko Lib for some reason. When I installed Gecko Lib onto MCreator, it didn't prompt to refractor it, which I think might be the problem. The check-box doesn't show up. Is the problem simple that I am using the latest snapshot for 1.16.5, or am I missing something?

Last seen on 00:17, 31. Dec 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Okay, thank you for telling…
Wed, 04/14/2021 - 11:27

Okay, thank you for telling me.

Last seen on 00:17, 31. Dec 2021
Joined Apr 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is there a way to manually…
Wed, 04/14/2021 - 12:03

Is there a way to manually refractor the workspace? The plugin says it works for 1.16.5. In Feder's Gecko Lib tutorial he said it should prompt to refractor the workspace, and it didn't.