Does this work with 1.7.10

Started by StormtheKiwiboi on Thu, 08/05/2021 - 04:21

Topic category: Help with MCreator software

Last seen on 08:25, 7. Aug 2021
Joined Aug 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Does this work with 1.7.10
Thu, 08/05/2021 - 04:21

Hi, is this mod compatible with 1.7.10? Meaning can I create a mod for forge version 1.7.10

Last seen on 05:51, 19. Sep 2021
Joined Aug 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
no, it's outdated and no one…
Thu, 08/05/2021 - 10:52

no, it's outdated and no one really supports it anymore, even official Forge abandoned it

Last seen on 05:51, 19. Sep 2021
Joined Aug 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
still, you can download the…
Thu, 08/05/2021 - 11:03

still, you can download the older MCreator versions on the "Older MCreator Downloads" subpage of the downloads page (i'm not really sure of the specific versions) that can make mods for 1.7.10, but here's my advice: DON'T even expect any support. i suggest you to, at the very least upgrade to 1.12.2 if you decide on sticking to older MC versions, because at least there's a plugin where you can mod for it in the latest MCreator versions that you can download here: https://mcreator.net/plugin/64513/minecraft-1122-generator. but, 1.12 is also quite unsupported at this point, and your best bet is to upgrade to 1.15 (it's now in the grace period, a.k.a support for it has been extended by Forge) or 1.16 (recommended and currently long-term support version, also perhaps the nicest version to mod in imo)