MCreator could not fetch model eclispe in whatever zipped filename

Started by Elijah Garner on Thu, 10/14/2021 - 08:21

Topic category: Troubleshooting, bugs, and solutions

Last seen on 04:34, 21. Oct 2021
Joined Sep 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator could not fetch model eclispe in whatever zipped filename
Thu, 10/14/2021 - 08:21

I need some help everytime my modd loads stars it keeps saying this: could not fetch model eclipse in zipped filename. there any ideas to workaround this?? and most of the time the screen turns black out of nowhere and MCreator 2020.2 cashes itself (aka closed by itself) it could be a storage problem but I am not changing the Java page size or whatever its probably not a network connection issue either so any suggestions??
& no I cannot post a snapshot of what just happens as there is no longer a post attachment or screenshot function here anymore also I spelled checked this post so yeah three is little to no grammar errors here it did say before that I was running out of available RAM (Resources and Memory I believe) and I had only 10 GB [Gigabytes] of storage let on the machine so I don't understand of what's going on right now but I hpe this gets fixed or you guys the MCreator staff now a workaround to this error soon because I am not fixing it. I don't even now what the error mean. its 3 AM and I still didn't get this fixed by nwo.