Cant launch mcreator in 10.13

Started by cuckoo on Sat, 11/27/2021 - 07:54

Topic category: Help with MCreator software

Last seen on 12:35, 14. Dec 2021
Joined Jan 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Cant launch mcreator in 10.13
Sat, 11/27/2021 - 07:54

Please read to the end first

Hello, So as you can see by my mod, I've used Mcreator quite a while, In 10.11, And my PC is getting too old so I upgrade to 10.13.6, And now I cannot launch mcreator because it says Mcreator require 10.14+, And yes I know that the minimum requirement is 10.14, BUT THEN HOW DID I USE IT IN 10.11 before

Last seen on 12:35, 14. Dec 2021
Joined Jan 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok,Then i suspect Ill need…
Sun, 11/28/2021 - 13:35

Ok,Then i suspect Ill need to leave the community,It was a nice time here,Thankyou for making me into modding,Of minecraft and more.