Save in the GUI but the GUI disappears after running the client

Started by zzzyyylll on Sat, 01/01/2022 - 21:05

Topic category: Troubleshooting, bugs, and solutions

Last seen on 13:43, 20. Feb 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Save in the GUI but the GUI disappears after running the client
Sat, 01/01/2022 - 21:07 (edited)

[I am using MCreator2021.3]
     Today I made a GUI named ZYLGAMEEShop, there are many products in it, and I clicked "Save and keep open", and then clicked again to see that there was indeed a "ZYLGAMEEShop" GUI in the workspace, so I was in The client was running in MCreator, and I did not encounter any build problems, but I forgot to add commands and procedures related to opening the GUI, but when I closed the client and switched back to the workspace tab of MCreator, that The "ZYLGAMEEShop"GUI disappeared.
I opened the Windows Explorer, and did not find anything related to the "ZYLGAMEEShop" GUI in the elements. json document.
And I never closed the workspace in the middle.

Edited by zzzyyylll on Sat, 01/01/2022 - 21:07
Last seen on 13:43, 20. Feb 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
And i didn't delete it…
Sat, 01/01/2022 - 21:08

And i didn't delete it either

 

Last seen on 13:43, 20. Feb 2022
Joined Dec 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I clearly remember that I…
Sat, 01/01/2022 - 21:11

I clearly remember that I saved it in the workspace, and the GUI also contained many pictures, many buttons, and I applied the process to the buttons.