I Keep getting this error when compiling a projectile weapon

Started by Purple19842 on Sun, 04/17/2022 - 06:30

Topic category: Help with modding (Java Edition)

Last seen on 03:47, 29. Jun 2022
Joined Feb 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I Keep getting this error when compiling a projectile weapon
Sun, 04/17/2022 - 06:30

I Keep getting this error when compiling a projectile weapon:

https://pastebin.com/mqS8wQrQ

 

minecraft 1.17

 item and projectile do have custom models