Help. The game crashes every time i start it

Started by HIKIaqui on Thu, 05/19/2022 - 22:28

Topic category: Help with MCreator software

Last seen on 20:36, 23. Jun 2022
Joined May 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Help. The game crashes every time i start it
Thu, 05/19/2022 - 22:28
Executing Gradle task eclipse
Build info MCreator 2022.1.20510, forge-1.18.2, 64-bit, 16315 MB, Windows 10, JVM 17.0.1, JAVA_HOME CProgram FilesPyloMCreatorjdk, started on 2022-05-19-185634
 
 Configure project 
The code of this workspace uses official obfuscation mappings provided by Mojang. These mappings fall under their associated license you should be fully aware of.
(c) 2020 Microsoft Corporation. These mappings are provided as-is and you bear the risk of using them. You may copy and use the mappings for development purposes,
but you may not redistribute the mappings complete and unmodified. Microsoft makes no warranties, express or implied, with respect to the mappings provided here.
Use and modification of this document or the source code (in any form) of Minecraft Java Edition is governed by the Minecraft End User License Agreement available
at httpsaccount.mojang.comdocumentsminecraft_eula.
 
FAILURE Build failed with an exception.
 What went wrong
A problem occurred configuring root project 'eldencube'.
 Could not resolve all files for configuration '_compileJava_1'.
  Could not download fastutil-8.5.6.jar (it.unimi.dsifastutil8.5.6)
   Could not get resource 'httpsmaven.minecraftforge.netitunimidsifastutil8.5.6fastutil-8.5.6.jar'.
   Premature end of Content-Length delimited message body (expected 23,565,248; received 11,779,056)
 Try
 Run with --stacktrace option to get the stack trace.
 Run with --info or --debug option to get more log output.
 Run with --scan to get full insights.
 Get more help at httpshelp.gradle.org
BUILD FAILED in 10m 59s
Task completed in 11 minutes and 17 seconds

I tried to regenerate the code, delete the gradle archives, reinstall java, reinstall mcreator, but nothing changes. I also tried to delete new things i added to the mod before this bug started to happen, but everything still the same

I don't know what to do about it