Problem with datapacks

Started by Bananas on Sun, 06/26/2022 - 13:32

Topic category: Help with MCreator software

Last seen on 14:12, 16. Aug 2022
Joined Jul 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Problem with datapacks
Sun, 06/26/2022 - 13:32

Hey,

So. I've recently reinstalled MCreator and upgraded to 1.18. And when I try to create a new (superflat) world, It says there's a problem with datapacks and that I can either go to the title screen or go to "safe mode". The safe mode button doesn't react, however. So I went to the datapacks part of creating new world and it says, that the default datapack and the forge datapack are made for an older version of minecraft. What do I do?

Thanks.

Last seen on 11:33, 25. Jul 2022
Joined Sep 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
what build r u using
Tue, 07/19/2022 - 13:39

what build r u using

Last seen on 14:12, 16. Aug 2022
Joined Jul 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
build? (I'm stupid)
Mon, 07/25/2022 - 04:34

build? (I'm stupid)

Last seen on 14:13, 8. Aug 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
the version of mcreator, the…
Tue, 07/26/2022 - 15:43

the version of mcreator, the build.

Last seen on 09:31, 5. Aug 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have the same problem, the…
Fri, 07/29/2022 - 12:59

I have the same problem, the build is 2022.1.20510

Last seen on 14:12, 16. Aug 2022
Joined Jul 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm using the latest
Sun, 07/31/2022 - 08:55

I'm using the latest