Why 1.8.9 mcreator should be recontinued

Started by ImAmSpecial on Mon, 07/04/2022 - 07:12

Topic category: Feature requests and ideas for MCreator

Last seen on 06:58, 6. Jul 2022
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Why 1.8.9 mcreator should be recontinued
Mon, 07/04/2022 - 07:12

Hypixel is one of the biggest (or the biggest) Minecraft server in the world as of now and it has brought a very unique and popular minigame, Skyblock. The community of Skyblock makes a lot of mods and they are ALLLLLLLLLLL for 1.8.9 because anything over 1.8.9 has massive client to server desync. Having Mcreator support 1.8.9 would be an excellent tool for everyone who isn't experienced or doesn't know how to code such as myself. Not only that but if people were able to make mods on this, creator would see a lot more new mod creators. The mods that people make for skyblock are GUI mods that supply helpful information that a vanilla server cannot. I have several mods that I would like to make but cannot due to my lack of knowledge and loss of where to even pick up and I'm sure I'm not the only person who feels this way. Please consider recontinuing 1.8.9 <3

anything over 1.8.9 has…
Mon, 07/04/2022 - 15:32

anything over 1.8.9 has massive client to server desync.

This fact is very false

If you want 1.8.9 support, make a plugin for it or try to find someone from the community to make it for you.

Last seen on 16:20, 4. Aug 2022
Joined May 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
who uses 1.8.9 besides…
Mon, 07/18/2022 - 12:35

who uses 1.8.9 besides servers ?? and servers use plugins anyways.. so I dont quite get why you want it