[SOLVED] I can't create a new block

Started by Fellinater on Thu, 08/11/2022 - 10:26

Topic category: Troubleshooting, bugs, and solutions

Last seen on 11:38, 4. Sep 2022
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[SOLVED] I can't create a new block
Thu, 08/11/2022 - 12:15 (edited)

Whenever I wanna create a block and I finish creating it, this error appears in the console:

 

> Task :compileJava FAILED
C:\Users\felli\MCreatorWorkspaces\fellinaters_dimensions\src\main\java\net\mcreator\fellinatersdimensions\init\FellinatersDimensionsModBlocks.java:17: error: cannot find symbol

public static final RegistryObject<Block> SIMULATION_BLOCK_ERR = REGISTRY.register("simulation_block_err", () -> new SimulationBlockErrBlock());                                                                                                                                                                                                                                                                                       
symbol: class SimulationBlockErrBlock
location: class FellinatersDimensionsModBlocks
1 error
FAILURE: Build failed with an exception.

 

I did basic block creations (Adding a texture, name, configuring stuff like I always did) and this is the first time It shows this

 

[SOLVED]:

I simply didn't replaced the plugins and the mcreator.bat file.

Edited by Fellinater on Thu, 08/11/2022 - 12:15