help with huge Mcreator Error

Started by Lord Makishi on

Topic category: Help with MCreator software

Last seen on 11:29, 14. Apr 2023
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
help with huge Mcreator Error

Hey i really need help with this problem that occured on my latest Mcreator Mod. I created an Structure for my mod and then out of nowhere a completely different Procedure stopped working and had a white symbol: https://imgur.com/a/JFFgizI now Mcreator constantly tells me to regenerate my code, but even if i do i just keeps saying it. I also checked the console, which tells me that "CustomModModMenus  does not exist". I even restarted my PC twice but the error is still there. 

Idk if that helps, but my Pc lately has been running out of storage (I have like 100mb free space LOL) and also i use Mcreator 2022.3

I would very appreciate any help, thanks in advance!

Last seen on 11:29, 14. Apr 2023
Joined Mar 2021
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I also just realised that in…
Thu, 02/23/2023 - 18:15

I also just realised that in my mods folder there is no procedure folder <:{

Last seen on 18:14, 21. Jul 2024
Joined May 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Does anyone have an idea how…
Sun, 10/01/2023 - 09:36

Does anyone have an idea how to restore a mod to its original state? The problem is this: I wanted to continue working on a mod when suddenly the loading screen for Spigotserverplugins appeared. At first I thought I had disappeared, but when I opened the mod everything was gone. I looked at the symbol behind it and it actually said Spigot. Actually it was a Forgemod. I've already tried moving it to a workspace, but that didn't work. Does anyone have an idea what else can be done?