I can not get the 1.7.8 MCreator for Windows 64 bit program to start running

Status
Fixed
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

I was going to upgrade my MCreator to 1.7.8, however, when it tried to install I came across "decompile" I probably got inpatient and stopped the system from running. When I tried reinstalling it, it looked like it was working but while the installation to the computer it had at least 7-14 errors pop up. I clicked ignore on all of them however. Once it started the program up and running it said It was a virus. The program was stuck because of the ignored errors. The errors told me to abort but I ignored it. Now, idk what to do because the program is stuck on a random event that is running even though its stuck. Can anyone help? Btw if I just reinstall it again it will pop up about 7-14 errors again then it will stop running. It does not even say an error when the program expectantly stopped running.

Issue comments

Try to delete the install folder completely. If that doesn't help, please post the error log/console contents.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.