GUI error (in workspace)

Published by stas_mods on Wed, 08/28/2019 - 08:30
Upvotes: 0
Issue description

So there's this really annoying bug in 1.9.0 whice happens when I make a custom GUI and then make/edit a element and after that it shows up this like page thing whice says that there's an error in my workspace and says that the element that is causeing this error is the GUI and then there's like 3 buttons at the bottom whice let me do something about it (to either show me the compilte log or something or to delete the GUI or to do nothing) and I have tried EVERYTHING to stop it from showing up I even tried exporting the mod with the error (But the gui does not work in the mod) Pleas help!!!!

 

Attachment Size
This is what happens EVERY SINGLE TIME1.03 MB 1.03 MB

Issue comments

Did you bind the GUI to the block? It could be that the block you bound the GUI to does not have inventory enabled.

I suggest you to check our wiki page on how to make GUIs with slots: https://mcreator.net/wiki/making-guis-slots If your GUI does not work after watching the tutorial, you might want to check our example workspace and build from there: https://mcreator.net/modification/42649/fusion-table-procedure-demo

If this does not help, reply back and I will further assist you.

Thanks for helping me! I noticed the block I bounded to the GUI doesn't have  inventory enabled and I turned it on and it works! (thanks for the help!)

I have that right now. I checked everything. Nothing's wrong. But it shows the same message. I used the tutorial from Pylo's channel to make a cool new workbench. The first one worked fine. But the second one is a piece of trash.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.