Player is not swinging his hand

Published by Tobiaisu on Tue, 07/14/2020 - 11:49
Upvotes: 3
Issue description

Hello, I wanted to do some procedures and when I wanted it to swing hand (both off and main) it did not done anything. However on first one (on right side) block changed.

In older version 2020.3 the second one (on left side) worked just fine, and when I updated that mod it worked. So I have no idea what is happening when I made a new mod and done same thing and it wasn't working.

EDIT: The second one was my mistake, I just forgot that I had it in item procedures.

Attachment Size
Screenshots of procedures52.15 KB 52.15 KB

Issue comments

I don't even know how you trigger this procedure.

Read the rules:

When possible, attach your MCreator workspace (preferably a minimal example workspace required to reproduce the bug; use File -> Export workspace to a shareable ZIP...), game or build logs (full logs, do not crop them, in text format, screenshots of logs are not acceptable) from the Console tab or terminal and steps to reproduce the bug in your workspace. If logs are long, use service such as Pastebin to host the log and provide the link to the log from the ticket. Please specify which mod elements to check in your workspace too, if applicable.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.