Plant Textures and Biome Glitches

Started by Johnson America on Tue, 10/25/2016 - 05:14

Topic category: Help with MCreator's application

Last seen on 04:03, 22. Nov 2016
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Plant Textures and Biome Glitches
Tue, 10/25/2016 - 05:14

Hey everyone! This is my first time using MCreator and my first time on the forums! I was so excited up until the moment when I tried to make a biome and a plant.

Recently I decided to make a Halloween mod, but when I tried to add a new biome, it told me an error was found and to make sure all the elements were filled or something. I made sure I had all the options answered and filled out, but it continued to say the same thing. I'm not sure what I'm supposed to do, but I hope someone here does?

For the plant textures, I was just a bit confused because when you hold a custom plant in your hand, it shows up like it would if you just placed it on the ground. For expample, if you were to place a flower on the ground, it would be 3D, and when you pick it up, it's 2D, right? But when I tried making a Ghost Flower, it was always 3D, even in my hand. Did I do something wrong, or is it MCreator?

 

Thanks for looking this over!

~Johnson America

Last seen on 05:43, 11. Nov 2018
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have the same problem too.
Tue, 10/25/2016 - 14:40

I have the same problem too. I always get an error whenever I tried to create a new biome.

For the plant textures, I tried some of creating plants. It always be 3D. I have no idea how to make it 2D, I couldn't find anything useful.

Last seen on 04:03, 22. Nov 2016
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I have the same problem too.
Thu, 10/27/2016 - 05:56

@#1 It's weird that would happen... maybe it has to do with the computer we're using. Are you, by any chance, using a Mac?

Last seen on 04:03, 22. Nov 2016
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Found another glitch where
Sat, 10/29/2016 - 04:50

Found another glitch where when you place down spider webs, they turn several shades darker, and so does the ground below it. Very, very ugly.

Last seen on 04:03, 22. Nov 2016
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Found another glitch where
Sat, 10/29/2016 - 04:50

Found another glitch where when you place down spider webs, they turn several shades darker, and so does the ground below it. Very, very ugly.

Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
The concern relating to the
Sun, 10/30/2016 - 00:32

The concern relating to the Flowers or "Planta" is not a bug, if you want to make a plant appear 2d and 3d you would have to make a model yourself and use some events to make it change to whatever "D" you want after you break the flower on the ground.