MCreator Workspace Crashes When I Try To Create An Entity

Started by LemmingsAndSuch on

Topic category: Help with MCreator software

Last seen on 12:02, 20. Mar 2024
Joined Jan 2022

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
MCreator Workspace Crashes When I Try To Create An Entity

I know the issue of the game crashing when you spawn an entity is very common and usually the effect of a simple, easily solved mistake. This is not that.

Ever since I downloaded the new update, I have been completely unable to even create a living-entity-type element. Whenever I try to, the workspace freezes and crashes. I even opened a workspace from before I downloaded the update and tried editing a living entity in the hopes that I could copy it into my new workspace and work from there. I couldn't even open the editing tab. The game crashed as soon as I tried. Fortunately, it did not delete the entity, but I am still completely unable to create or edit living entity type elements, and I don't know what to do. 

(Before anyone asks, yes I did restart my computer, and I've tried both my WiFi network and my phone's hotspot–nothing works! I think it has to be a problem with the program and not my computer.)


Please help ;-;

What kind of computer do you…
Wed, 02/28/2024 - 19:28

What kind of computer do you use?

Does e.g. procedure editor or command editor crash too?