error: cannot find symbol

Started by Togeki on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 08:11, 25. Apr 2024
Joined Apr 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
error: cannot find symbol
hi I'm new here I'm trying to create a mod but the problem is that as soon as I launch mcreator I have a bug that prevents me from doing anything do you have a solution
Last seen on 17:39, 28. May 2024
Joined Aug 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I have this same issue  
Sat, 04/13/2024 - 20:36

I have this same issue

 

Last seen on 17:52, 18. May 2024
Joined Feb 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I'm also having the same…
Sat, 04/13/2024 - 20:41

I'm also having the same issue, where my geckolib models, json models, and some blocks are unable to find symbol. Which I don't know what that means

Last seen on 17:52, 18. May 2024
Joined Feb 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Actually, nevermind! I…
Sat, 04/13/2024 - 21:14

Actually, nevermind! I figured the bug out! All you really have to do is update the workspace version to 1.20.4. Hope that helped!

Last seen on 08:11, 25. Apr 2024
Joined Apr 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
hi yes but the problem is…
Sun, 04/14/2024 - 09:43
hi yes but the problem is that version 1.20.4 is neoforge and not just forge