Mob will not work?

Started by charzaird306jr on Fri, 03/04/2016 - 03:11
Last seen on 01:41, 26. Jan 2018
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mob will not work?
Sat, 02/11/2017 - 17:29 (edited)

*FIXED* Make sure to export your model in Techne as a Java file, and don't use your .tcn file as the actual model in MCreator.

I have came back to MCreator, as I did try this a year ago, and I am still having the same problems. My mob will not work. It always says that recompilation has failed. It will not let me copy and paste the whole log...so here's the thing that keeps appearing in the log..over and over....

C:\Users\charzaird306jr\AppData\Local\Temp\Rar$EXa0.205\forge\build\sources\java\mod\mcreator\mcreator_doomBlade.java:276: error: illegal character: \191
 PK

At the end, after this repeats 100 times (no exaggeration), it says the following:

100 errors

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

I don't understand what that last part means, and I have been tinkering with this for a while. If anybody can help me, please do. Thank you.

Edited by charzaird306jr on Sat, 02/11/2017 - 17:29
Last seen on 01:41, 26. Jan 2018
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Foundut what the problem was.
Mon, 03/14/2016 - 22:57

Foundut what the problem was. I wasn't exporting the model as java in Techne.

Last seen on 07:35, 28. Jul 2016
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
am haveing the same thing  
Wed, 07/27/2016 - 17:18

am haveing the same thing