Portal Textures?

Started by SkeletonKing on Mon, 04/18/2016 - 00:34

Topic category: Bugs and solutions

Last seen on 13:29, 24. Oct 2020
Joined Dec 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Portal Textures?
Mon, 04/18/2016 - 00:34

I'm very confused.

Whenever I put in my portal texture for my mod, in-game it always shows as the purple and black missing texture. No matter how many portal graphics I make it still shows up as a missing texture. Help please?

Last seen on 14:06, 4. Jul 2016
Joined Jan 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Its hard to explain. It works
Mon, 04/18/2016 - 05:01

Its hard to explain. It works for me.

Last seen on 22:33, 5. Aug 2017
Joined Sep 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try to remake the original
Mon, 04/18/2016 - 06:20

Try to remake the original texture from the minecraft jar file and put it into the mcreator folder along with .png.mcmeta file.(C:\Pylo\Mcreator\forge\src\main\resources\assets\minecraft\textures\blocks)

Last seen on 11:47, 30. May 2018
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have the same issue, tried
Tue, 05/10/2016 - 20:08

I have the same issue, tried that too, didn't work

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
what is your guys' version of
Tue, 05/10/2016 - 21:41

what is your guys' version of mcreator???

Last seen on 11:47, 30. May 2018
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm using 1.6.7 for 1.9
Wed, 05/11/2016 - 12:05

I'm using 1.6.7 for 1.9

I even had the issue or the version for 1.8. It's weird because when I try other people's mods with dimmensions, it works... o_O

Last seen on 11:47, 30. May 2018
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Nevermind, it works when the
Sun, 05/15/2016 - 12:06

Nevermind, it works when the dimension as the name "Dimension" at the end of it.

Last seen on 19:38, 5. Oct 2018
Joined Apr 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
But I do an animated portal
Sun, 05/15/2016 - 14:15

But I do an animated portal texture in my mod!