I need help..

Started by Arthod on Thu, 06/30/2016 - 21:58

Topic category: Help with MCreator software

Last seen on 20:55, 4. Jul 2016
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I need help..
Thu, 06/30/2016 - 21:58

So I've been using MCreator for not so long time, and I've got some issues. If anyone can help, please do. Thanks!

 

1: Whenever I go into a world, it lags Minecraft so much.

2: I can't edit Mobs that I have created. I can edit other things like tools, but not Mobs.

3: Is there a way to make mobs passive/agressive depending on the variable number?

4: Is it possible to add more than one biome to a dimension?

Last seen on 17:02, 16. Aug 2016
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I can help on number 1. Are
Thu, 06/30/2016 - 22:25

I can help on number 1. Are you using the "Start client" button through mcreator? If so it lags because it isn't using much ram. I reccomend placing it your own mod folder and running generic minecraft with forge. If that doesn't help try using optifine.

Last seen on 20:55, 4. Jul 2016
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I can help on number 1. Are
Thu, 06/30/2016 - 22:29

@#1 Thanks, I'll try it out! 

Last seen on 23:35, 16. Dec 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
For number three I don't
Thu, 06/30/2016 - 23:58

For number three I don't think you can, but if you want a mob to get angry when you hit it, use the wolf AI.

Last seen on 20:55, 4. Jul 2016
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:For number three I don't
Fri, 07/01/2016 - 01:07

@#2 It's mostly because I want to do alignment, so if you have -1 with that faction, AI will be hostile.

Last seen on 20:55, 4. Jul 2016
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Also, I figured that it only
Fri, 07/01/2016 - 01:10

Also, I figured that it only lags when there's a mob created. Without that mob, everything is going good. Can someone help me with fixting his mob too?

Last seen on 17:02, 16. Aug 2016
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Also, I figured that it only
Fri, 07/01/2016 - 16:46

@#3 Are you updating the mob every tick? If so try changing it to every 10 or so.

Last seen on 16:33, 7. Oct 2016
Joined May 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
easy peasyyyy
Fri, 07/01/2016 - 17:10

easy peasyyyy