Custom Mobs Help Me

Started by louis1212 on Thu, 10/27/2016 - 17:21

Topic category: Help with MCreator software

Last seen on 21:37, 14. Apr 2017
Joined Oct 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Custom Mobs Help Me
Thu, 10/27/2016 - 17:21

 

can anybody help me. I'm Going For A problem serious I custom mobs but They Do not Want to Be aggressive! I've used everything! I put eels As monster! but they do not attack!

Last seen on 13:33, 14. Nov 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I haf the same problem but i
Thu, 10/27/2016 - 18:53

I haf the same problem but i fixed it. You need to tick the box "has custom AI" and add some parameters (wander-5priority,lookaround-5priority,attackoncollide-10priority).

Last seen on 21:37, 14. Apr 2017
Joined Oct 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I haf the same problem but i
Fri, 10/28/2016 - 19:55

@#1

I could not but thank you for trying to help me

Last seen on 18:49, 7. Nov 2020
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I haf the same problem but i
Fri, 10/28/2016 - 23:24

@#1 That is interesting. I will have to try this out myself and see if it works. I have been attempting the Mod AI's for about 2 years now and most of the time they do not work, but I think its due to them needing very specific settings, like Type of Mob: Creature, Agressive to Xxxx, 4 prioity, wander 3 priority, something like this. Its just about finding the right path.