Too Much RAM

Started by RaolTheBest on Wed, 11/02/2016 - 12:23

Topic category: Bugs and solutions

Last seen on 19:31, 22. Sep 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Too Much RAM
Tue, 08/28/2018 - 16:24 (edited)

How can I fix this? The error says that I can fix it in the options. Now the RAM is at the max, but it doesn't work.

Here is the Gradle Otput:

 

   
Executing gradle command: clean runClient
Microsoft Windows [Versione 10.0.14393]
(c) 2016 Microsoft Corporation. Tutti i diritti sono riservati.
C:\Pylo\MCreator170>cd forge
C:\Pylo\MCreator170\forge>SET "JAVA_HOME=C:\Pylo\MCreator170\jdk32\"
C:\Pylo\MCreator170\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator170\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator170\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1324m" clean runClient
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/2.7/userguide/gradle_daemon.html.
This mapping 'snapshot_20160518' was designed for MC 1.9.4! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-c438b06        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
Current status: 226/1112   20%
Current status: 463/1112   41%
Current status: 545/1112   49%
Current status: 545/1112   49%
Current status: 545/1112   49%
Current status: 545/1112   49%
Current status: 545/1112   49%
Current status: 616/1112   55%
Current status: 696/1112   62%
Current status: 765/1112   68%
Current status: 806/1112   72%
Current status: 857/1112   77%
Current status: 865/1112   77%
Current status: 898/1112   80%
Current status: 926/1112   83%
Current status: 962/1112   86%
Current status: 1075/1112   96%
Current status: 1106/1112   99%
Current status: 1111/1112   99%
:makeStart
:runClient
2016-11-02 13:21:26,751 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-11-02 13:21:26,752 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[13:21:26] [main/INFO] [GradleStart]: Extra: []
[13:21:26] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/-----/.gradle/caches/minecraft/assets, --assetIndex, 1.10, --accessToken{REDACTED}, --version, 1.10.2, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[13:21:26] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[13:21:27] [main/INFO] [FML]: Forge Mod Loader version 12.18.1.2011 for Minecraft 1.10.2 loading
[13:21:27] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_101, running on Windows 10:x86:10.0, installed at C:\Pylo\MCreator170\jdk32\jre
[13:21:27] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[13:21:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[13:21:27] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[13:21:27] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[13:21:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[13:21:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[13:21:27] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[13:21:28] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[13:21:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[13:21:28] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[13:21:29] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[13:21:29] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[13:21:29] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[13:21:29] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
2016-11-02 13:21:29,993 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-11-02 13:21:30,037 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-11-02 13:21:30,039 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[13:21:30] [Client thread/INFO]: Setting user: Player968
[13:21:35] [Client thread/WARN]: Skipping bad option: lastServer:
[13:21:35] [Client thread/WARN]: Skipping bad option: streamPreferredServer:
[13:21:35] [Client thread/INFO]: LWJGL Version: 2.9.4
[13:21:37] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:221
// You're mean.
Time: 02/11/16 13.21
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
    Minecraft Version: 1.10.2
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_101, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 24786880 bytes (23 MB) / 174817280 bytes (166 MB) up to 259522560 bytes (247 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '3.3.0' Renderer: 'GeForce GT 240/PCIe/SSE2'
[13:21:37] [Client thread/INFO] [FML]: MinecraftForge v12.18.1.2011 Initialized
[13:21:37] [Client thread/INFO] [FML]: Replaced 233 ore recipes
[13:21:37] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[13:21:37] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator170\forge\run\mods for mods
[13:21:39] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[13:21:39] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[13:21:39] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[13:21:39] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[13:21:41] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[13:21:42] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[13:21:42] [Client thread/INFO] [FML]: Found 423 ObjectHolder annotations
[13:21:42] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[13:21:42] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[13:21:42] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[13:21:42] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotio…
[13:21:42] [Client thread/INFO] [FML]: Applying holder lookups
[13:21:42] [Client thread/INFO] [FML]: Holder lookups applied
[13:21:42] [Client thread/INFO] [FML]: Injecting itemstacks
[13:21:42] [Client thread/INFO] [FML]: Itemstack injection complete
[13:21:42] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: OUTDATED Target: 12.18.2.2099
[13:21:45] [Sound Library Loader/INFO]: Starting up SoundSystem...
[13:21:45] [Thread-8/INFO]: Initializing LWJGL OpenAL
[13:21:45] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[13:21:45] [Thread-8/INFO]: OpenAL initialized.
[13:21:46] [Sound Library Loader/INFO]: Sound engine started
[13:21:50] [Client thread/INFO] [FML]: Max texture size: 8192
[13:21:50] [Client thread/INFO]: Created: 16x16 textures-atlas
[13:21:56] [Client thread/INFO] [FML]: OBJLoader: Domain testenvironmentmod has been added.
[13:21:56] [Client thread/INFO] [FML]: Injecting itemstacks
[13:21:56] [Client thread/INFO] [FML]: Itemstack injection complete
[13:21:56] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
[13:21:56] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[13:22:01] [Client thread/INFO]: SoundSystem shutting down...
[13:22:01] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[13:22:01] [Sound Library Loader/INFO]: Starting up SoundSystem...
[13:22:02] [Thread-10/INFO]: Initializing LWJGL OpenAL
[13:22:02] [Thread-10/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[13:22:02] [Thread-10/INFO]: OpenAL initialized.
[13:22:02] [Sound Library Loader/INFO]: Sound engine started
[13:22:10] [Client thread/INFO] [FML]: Max texture size: 8192
[13:22:12] [Client thread/INFO]: Created: 1024x512 textures-atlas
[13:23:07] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:printToSYSOUT:649
// I let you down. Sorry :(
Time: 02/11/16 13.23
Description: Initializing game
java.lang.OutOfMemoryError: Java heap space
    at java.util.Arrays.copyOf(Arrays.java:3332)
    at java.lang.AbstractStringBuilder.expandCapacity(AbstractStringBuilder.java:137)
    at java.lang.AbstractStringBuilder.ensureCapacityInternal(AbstractStringBuilder.java:121)
    at java.lang.AbstractStringBuilder.append(AbstractStringBuilder.java:421)
    at java.lang.StringBuilder.append(StringBuilder.java:136)
    at com.google.common.base.CharMatcher$NegatedMatcher.<init>(CharMatcher.java:635)
    at com.google.common.base.CharMatcher.negate(CharMatcher.java:623)
    at com.google.common.base.CharMatcher.retainFrom(CharMatcher.java:1095)
    at net.minecraftforge.fml.client.FMLClientHandler.stripSpecialChars(FMLClientHandler.java:1033)
    at net.minecraftforge.fml.common.FMLCommonHandler.stripSpecialChars(FMLCommonHandler.java:743)
    at net.minecraftforge.fml.common.ProgressManager$ProgressBar.step(ProgressManager.java:126)
    at net.minecraftforge.client.model.ModelLoader.setupModelRegistry(ModelLoader.java:175)
    at net.minecraft.client.renderer.block.model.ModelManager.onResourceManagerReload(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.notifyReloadListeners(SimpleReloadableResourceManager.java:132)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.reloadResources(SimpleReloadableResourceManager.java:113)
    at net.minecraft.client.Minecraft.refreshResources(Minecraft.java:799)
    at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:338)
    at net.minecraft.client.Minecraft.startGame(Minecraft.java:561)
    at net.minecraft.client.Minecraft.run(Minecraft.java:386)
    at net.minecraft.client.main.Main.main(Main.java:118)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:498)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:498)
    at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
    at GradleStart.main(GradleStart.java:26)
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Thread: Client thread
Stacktrace:
    at java.util.Arrays.copyOf(Arrays.java:3332)
    at java.lang.AbstractStringBuilder.expandCapacity(AbstractStringBuilder.java:137)
    at java.lang.AbstractStringBuilder.ensureCapacityInternal(AbstractStringBuilder.java:121)
    at java.lang.AbstractStringBuilder.append(AbstractStringBuilder.java:421)
    at java.lang.StringBuilder.append(StringBuilder.java:136)
    at com.google.common.base.CharMatcher$NegatedMatcher.<init>(CharMatcher.java:635)
    at com.google.common.base.CharMatcher.negate(CharMatcher.java:623)
    at com.google.common.base.CharMatcher.retainFrom(CharMatcher.java:1095)
    at net.minecraftforge.fml.client.FMLClientHandler.stripSpecialChars(FMLClientHandler.java:1033)
    at net.minecraftforge.fml.common.FMLCommonHandler.stripSpecialChars(FMLCommonHandler.java:743)
    at net.minecraftforge.fml.common.ProgressManager$ProgressBar.step(ProgressManager.java:126)
    at net.minecraftforge.client.model.ModelLoader.setupModelRegistry(ModelLoader.java:175)
    at net.minecraft.client.renderer.block.model.ModelManager.onResourceManagerReload(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.notifyReloadListeners(SimpleReloadableResourceManager.java:132)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.reloadResources(SimpleReloadableResourceManager.java:113)
    at net.minecraft.client.Minecraft.refreshResources(Minecraft.java:799)
    at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:338)
    at net.minecraft.client.Minecraft.startGame(Minecraft.java:561)
-- Initialization --
Details:
Stacktrace:
    at net.minecraft.client.Minecraft.run(Minecraft.java:386)
    at net.minecraft.client.main.Main.main(Main.java:118)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:498)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:498)
    at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
    at GradleStart.main(GradleStart.java:26)
-- System Details --
Details:
    Minecraft Version: 1.10.2
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_101, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 38372824 bytes (36 MB) / 259522560 bytes (247 MB) up to 259522560 bytes (247 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.32 Powered by Forge 12.18.1.2011 4 mods loaded, 4 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJA    mcp{9.19} [Minecraft Coder Pack] (minecraft.jar) 
    UCHIJA    FML{8.0.99.99} [Forge Mod Loader] (forgeSrc-1.10.2-12.18.1.2011.jar) 
    UCHIJA    Forge{12.18.1.2011} [Minecraft Forge] (forgeSrc-1.10.2-12.18.1.2011.jar) 
    UCHIJA    TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '3.3.0' Renderer: 'GeForce GT 240/PCIe/SSE2'
    Launched Version: 1.10.2
    LWJGL: 2.9.4
    OpenGL: GeForce GT 240/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.
    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: 
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    CPU: 4x Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
[13:23:07] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:printToSYSOUT:649
AL lib: (EE) alc_cleanup: 1 device not closed
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Pylo\MCreator170\jdk32\bin\java.exe'' finished with non-zero exit value -1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 2 mins 47.53 secs
C:\Pylo\MCreator170\forge>
Task completed with return code 0 in 168226 milliseconds

 

 

Can you help me? Is this bug fixed in 1.7.1?

Edited by RaolTheBest on Tue, 08/28/2018 - 16:24
Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I would recomend sending this
Wed, 11/02/2016 - 14:55

I would recomend sending this in as a bug. I have the same issue, despite running quad core with a powerful processor. I have tried allowing maximum Ram Dedication and it resets and still fails. I think its a bug.

Last seen on 19:31, 22. Sep 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Can someone help me?! 
Sat, 11/05/2016 - 18:31

Can someone help me?! 

Last seen on 13:28, 22. Sep 2019
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
how do you get that version
Sat, 11/05/2016 - 23:30

how do you get that version if it my is 1.7.0 and not get it if i dont know the code for it pls help me

Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I spoke to klemen, and he
Sun, 11/06/2016 - 01:44

I spoke to klemen, and he stated thar usong the 32bit version of mcreator may cause this, and there is no way to fix it, except getting the 64bit version.

Last seen on 13:28, 22. Sep 2019
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
well i have 64 bit but same
Sun, 11/06/2016 - 02:34

well i have 64 bit but same it only say that there is but by use 1.7,0 and if i start 1.6.3 it wont and i use 32 and 64 both dont start my mcreator  1.6.3 i think that there hace to update 1.6.3 to 1.6.6 1.7.10 and 1.6.6 to 1.6.9 is 1.8.9 and 1.7.0 to .1.7.1 is 1.9.4  and 1.7.0 to 1.7.3 is 1.10.2  plus you can choose wich version of the mod so that it easy and have no problem want i see on this web i see lot of problems over year if you know what i me and that if make the mod to 10 gb than everthing well fast becease about new versions on pc with the old version dont work want my pc have 86 bit with 16 ram gb and 1 tb  and still give old version problem also windows 10 version 1607 is my pc if that make was everthing easy and you dont have put here you send on mcreator like photoshop if send on that want i put my mcreator on 1.7.1 and  forge is on 2099 and it works faster then before i did test run and it give me not 4 mods but 5 mods and every crash is gone and i test make mod and it works better then what it make from it even my pc can tell that there is no virus or bugs it just go faster i can not show you but i have youtube channel if you want it 

Last seen on 19:31, 22. Sep 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:well i have 64 bit but same
Sun, 11/06/2016 - 06:13

@#5 Please repeat what have you sayed because I don't understand because you haven't put a point. 

Last seen on 19:31, 22. Sep 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I spoke to klemen, and he
Sun, 11/06/2016 - 06:21

@#4 OK I will use 64bit mcreator (but it seems to me that I'm already using 64).

Last seen on 20:36, 22. Sep 2019
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
I suggest to use 64 bit
Sun, 11/06/2016 - 11:57

I suggest to use 64 bit version if possible and give it more ram if the test client fails to run. If you have 32 bit computer and test Minecraft does not want to start, the current only workaround is to export the mod to your local Minecraft installation from tools menu and test it in your ordinary Minecraft.

Last seen on 19:31, 22. Sep 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I suggest to use 64 bit
Sun, 11/06/2016 - 14:32

@#6 I tried to open it with the launcher and now works. Thanks for the help

Last seen on 13:28, 22. Sep 2019
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
well i am not so good say 
Sun, 11/06/2016 - 15:32

well i am not so good say