I need help! Minecraft client environment doesn't launch

Started by picake on Mon, 06/12/2017 - 07:27

Topic category: Help with MCreator software

Last seen on 22:51, 17. Jun 2017
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I need help! Minecraft client environment doesn't launch
Mon, 06/12/2017 - 07:27

Ever seen I've used MCreator, there were no problems in using the software. I could create mods, textures, models, and other stuff and test them smoothly. All of a sudden, the client enviroment stopped launching. Instead, it gives me an error message:

I don't why it's doing this and how I can fix this. This is the error log I received:

Any help is appreciated! I need to test my new mods to see if they work.

Last seen on 11:41, 17. Oct 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I think that you aren't
Mon, 06/12/2017 - 10:44

I think that you aren't connected to internet. Connect to internet and restart Mcreator

Last seen on 22:51, 17. Jun 2017
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I think that you aren't
Mon, 06/12/2017 - 20:09

@#1 No, I was connected to internet in all attempts of launching the client enviroment.

Last seen on 11:41, 17. Oct 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:RE:I think that you aren't
Tue, 06/13/2017 - 12:33

Have you tried to restart your computer?
I think that there is an error with a file called dev.json.
If I remember well, more than a year ago I had this problem but I don't remember how I fixed it...
Maybe I've deleted the file...
But I don't want to make your mcreator unusable, and so don't delete the file because I don't remember well how I fixed it...

Last seen on 22:51, 17. Jun 2017
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I tried reseting my computer
Thu, 06/15/2017 - 22:48

I tried reseting my computer but it still doesn't work... Thanks for helping anyway