Importing OBJ from blender not working!PLEASE HELP!

Started by AquaFortis on Sat, 08/05/2017 - 13:37

Topic category: Help with modding (Java Edition)

Last seen on 21:03, 15. Feb 2020
Joined Aug 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Importing OBJ from blender not working!PLEASE HELP!
Sat, 08/05/2017 - 13:38 (edited)

I've created a model in blender with textures,and as you can see,my textures working,it has a model,and i can render it.But ingame it's just a black and pick error cube?WHY?What did i do wrong?Please help i am so confused angry and sad....

Edited by AquaFortis on Sat, 08/05/2017 - 13:38
Last seen on 23:11, 12. Jul 2019
Joined Jun 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It maybe you didn't put it on
Sat, 08/05/2017 - 21:03

It maybe you didn't put it on the right spot on the grid.

RE:It maybe you didn't put it on
Tue, 08/08/2017 - 07:46

@#1 UV textures are not supported yet. You should use solid color material and try to imitate the look you want with the material properties.

Last seen on 14:48, 10. Nov 2018
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
maybe i could help, i managed
Tue, 08/08/2017 - 18:18

maybe i could help, i managed to just about get away with something like that once on one of my projects, maybe i could try and fix it