Hostile Entities Don't attack

Started by Sir_cookie98 on Fri, 01/05/2018 - 16:23

Topic category: Bugs and solutions

Last seen on 14:52, 1. Oct 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hostile Entities Don't attack
Fri, 01/05/2018 - 16:23

I make a hostile enemy without long range attacks and it won't attack me when I test. If I edit the same hostile entity and only change long ranged attacks so it will do long range attacks and it works. I don't know why this is happening, but it is a serious problem for me.

Last seen on 00:11, 22. Nov 2020
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I had this same problem but…
Mon, 01/08/2018 - 14:11

I had this same problem but these options might work for you, try to change the option to hostile, there are also mobs that act the same, because an option change their actions and how they play minecraft. You can change it to a zombie, skeleton, creeper, whatever.

Last seen on 14:52, 1. Oct 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The problem with that is…
Sat, 01/13/2018 - 15:32

The problem with that is that it calls them a zombie, skeleton, spider etc and also makes them drop rotten flesh, bones, string etc.

Last seen on 14:52, 1. Oct 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
With procedure-based AI this…
Wed, 08/22/2018 - 18:30

With procedure-based AI this is now fixed!