How can i fix this error?

Started by HanderMineCraft on Sat, 11/03/2018 - 20:23

Topic category: Help with modding (Java Edition)

Last seen on 14:35, 5. Nov 2018
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How can i fix this error?
Sun, 11/04/2018 - 16:36 (edited)

I use MCreator ver 1.4.5 (for MC 1.7.2) and when i trying to compile mod apperats this:
>Etag download for http://files.minecraftforge.net/maven/net/minecraftforge/forge/json failed with code 301
>FAILURE: Build failed with an exception.
>* Where:
>Build file 'D:\Pylo\MCreator145\forge\build.gradle' line: 25
>* What went wrong:
>A problem occurred evaluating root project 'forge'.
>> java.lang.NullPointerException (no error message)
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
How can i fix it?
I know what it outdated , but when i'm launching new version of MCREATOR (1.8.0) he can't found downloaded file (I downloaded file , open file selector , but he don't see file). I renamed file , but nothing happends.

Edited by HanderMineCraft on Sun, 11/04/2018 - 16:36
Last seen on 22:00, 27. Sep 2020
Joined Apr 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I think that you can't do…
Sun, 11/04/2018 - 01:17

I think that you can't do mods for this MC version because this MCreator version has stopped being supported 

Last seen on 14:35, 5. Nov 2018
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yes , but when i'm launching…
Sun, 11/04/2018 - 14:12

Yes , but when i'm launching new version of MCREATOR (1.8.0) he can't found downloaded file (I downloaded file , open file selector , but he don't see file). I renamed file , but nothing happends. Maybe i can put this everyting from archive to one of some folders?