Bug of mcreator in 1.8.0

Started by weuve77 on Tue, 11/06/2018 - 18:35

Topic category: Bugs and solutions

Last seen on 14:30, 3. Jan 2020
Joined Feb 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Bug of mcreator in 1.8.0
Tue, 11/06/2018 - 18:35

Hello, I use Mcreator 1.8.0 but this time I have a problem! The loading of mcreator blocks to "loading workspace data"! I do not know how to fix this bug and if I could get my mod! thank you !

Last seen on 08:44, 23. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You should install MCreator…
Wed, 11/07/2018 - 17:50

You should install MCreator 1.8.1 as MCreator 1.8.0 is not supported anymore.

Last seen on 00:41, 29. Jul 2020
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Well, as I have stated just…
Wed, 11/07/2018 - 19:49

Well, as I have stated just 15 mins ago in my other post, which is a forum topic by the way, I am also running into yet ANOTHER issue that being unsupported is not an excuse for not making sure modders here can create mods on one MCreator version of the SAME MC VERSION, and then update, and move their work with them!

There is NO EXCUSE for not giving help for screw-ups here!

HELP PLEASE!

Last seen on 07:10, 14. Oct 2020
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
How exactly are you supposed…
Tue, 11/13/2018 - 07:24

How exactly are you supposed to use 1.8.1 if you can export your workspace from 1.8.0?

Last seen on 10:07, 14. Aug 2020
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I think I might be having…
Wed, 11/14/2018 - 07:43

I think I might be having the same "not loading" issue too. But for me, it's 1.8.1 thats being really slow.