[MCreator 1.7.3] Biome issues

Started by faijak on Wed, 11/14/2018 - 14:43

Topic category: Bugs and solutions

Last seen on 05:38, 22. May 2019
Joined Oct 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[MCreator 1.7.3] Biome issues
Wed, 11/14/2018 - 14:44 (edited)

so im trying to make a dimension right

i already setted up a biome but once i make the dimension and go in it its just stone

everything is stone, no grass no water and no trees just stone from top to bottom

how do i fix this?

Edited by faijak on Wed, 11/14/2018 - 14:44
Last seen on 19:14, 29. Nov 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
If you are using nether…
Wed, 11/14/2018 - 16:41

If you are using nether dimension type, this is normal as nether dimension type imitates the nether.

Last seen on 05:38, 22. May 2019
Joined Oct 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
im using the normal world…
Wed, 11/14/2018 - 20:38

im using the normal world type .-.

Last seen on 19:12, 29. Nov 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Maybe your portal spawned in…
Thu, 11/15/2018 - 11:25

Maybe your portal spawned in a cave

Try to go in gamemode spectator and go on the surface of the dimension