i stay old versions

Started by HEroBrinEkill1 on Tue, 02/26/2019 - 11:35

Topic category: General discussion

Last seen on 16:38, 10. Dec 2019
Joined Mar 2016
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i stay old versions
Tue, 02/26/2019 - 11:35

well i going to stay with the old versions like 1.7.3 to 1.7.9  want the new version is too hard to undersand about it  like can undersan it like 1.8.0 to .1.8.2  so if no going help me then i stay with old versions wanti don't get it  really and can get no help even with mine english so yeah i have no way to speak if the modder does not get me too want problem in both way that netherlands and english  want both i have it very hard to chat but more easy to speak in real  voice  

Last seen on 16:38, 10. Dec 2019
Joined Mar 2016
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
if people still does not…
Tue, 02/26/2019 - 12:30

if people still does not undersand me then i won't speak at all i reall mean it that i don't speak much

Last seen on 17:29, 2. Nov 2019
Joined Sep 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hello! I was wondering if…
Thu, 10/17/2019 - 21:16

Hello! I was wondering if you could send me the old version of MCreator (For MC 1.7.10.) I really need it lol

Last seen on 17:29, 2. Nov 2019
Joined Sep 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Thank you so much!
Sat, 10/19/2019 - 17:01

Thank you so much!