unsupported version of forge

Started by MrGrusha on Wed, 03/13/2019 - 11:15

Topic category: Help with MCreator's application

Last seen on 20:08, 18. Mar 2019
Joined Mar 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
unsupported version of forge
Wed, 03/13/2019 - 11:56 (edited)

After installing the mod requires forge version 14.23.5.2768, but another mod that I want to play with requires a minimum of 14.23.5.2772. How to convert a mod for the desired version? Version of MCreator 1.8.2

Edited by MrGrusha on Wed, 03/13/2019 - 11:56
Last seen on 20:08, 18. Mar 2019
Joined Mar 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
thx a lot
Wed, 03/13/2019 - 14:44

thx a lot