Object files problem.. [SOLVED]

Started by JumpWatch on Tue, 04/16/2019 - 09:27

Topic category: Bugs and solutions

Last seen on 14:58, 17. Apr 2019
Joined Mar 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Object files problem.. [SOLVED]
Wed, 04/17/2019 - 09:55 (edited)

Error:

 [main/INFO] [FML]: OBJModel: A color has already been defined for material '2' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!
11:23.41 [main/INFO] [FML]: OBJLoader.MaterialLibrary: key 'Ns' (model: 'the_unknown:models/item/thingthing.mtl') is not currently supported, skipping
11:23.41 [main/INFO] [FML]: OBJModel: A color has already been defined for material '1_0' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!
11:23.41 [main/INFO] [FML]: OBJModel: A color has already been defined for material 'none' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!

Or for full log

 

   
Executing gradle command: build
Build info: MCreator 1.8.3, 64-bit, 16333 MB, Windows 10 - cmd, JVM 1.8.0_202, JAVA_HOME: C:\Pylo\MCreator183\jdk
(c) 2018 Microsoft Corporation. Alle rettigheder forbeholdes.
C:\Pylo\MCreator183\forge>gradlew -Dorg.gradle.java.home="C:/Pylo/MCreator183/jdk" -Dorg.gradle.parallel=false -Dorg.gradle.jvmargs="-Xms625m -Xmx8192m" build 
This mapping 'snapshot_20171003' was designed for MC 1.12! Use at your own peril.
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava UP-TO-DATE
:compileApiJava NO-SOURCE
:processApiResources NO-SOURCE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:sourceTestJava UP-TO-DATE
:compileTestJava NO-SOURCE
:processTestResources NO-SOURCE
:testClasses UP-TO-DATE
:test NO-SOURCE
:extractMcpData SKIPPED
:extractMcpMappings SKIPPED
:getVersionJson
:extractUserdev UP-TO-DATE
:genSrgs SKIPPED
:reobfJar
:extractAnnotationsJar
:extractRangemapReplacedMain
C:\Pylo\MCreator183\forge\build\sources\main\java
:retromapReplacedMain
remapping source...
:sourceJar
:assemble
:check UP-TO-DATE
:build
BUILD SUCCESSFUL in 8s
15 actionable tasks: 12 executed, 3 up-to-date
C:\Pylo\MCreator183\forge>
Task completed with return code 0 in 8623 milliseconds
   
Executing gradle command: runClient
Build info: MCreator 1.8.3, 64-bit, 16333 MB, Windows 10 - cmd, JVM 1.8.0_202, JAVA_HOME: C:\Pylo\MCreator183\jdk
(c) 2018 Microsoft Corporation. Alle rettigheder forbeholdes.
C:\Pylo\MCreator183\forge>gradlew -Dorg.gradle.java.home="C:/Pylo/MCreator183/jdk" -Dorg.gradle.parallel=false -Dorg.gradle.jvmargs="-Xms625m -Xmx8192m" runClient 
This mapping 'snapshot_20171003' was designed for MC 1.12! Use at your own peril.
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava UP-TO-DATE
:compileApiJava NO-SOURCE
:processApiResources NO-SOURCE
:apiClasses UP-TO-DATE
:sourceMainJava UP-TO-DATE
:compileJava UP-TO-DATE
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
:makeStart
:runClient
11:23.30 [main/INFO] [GradleStart]: Extra: []
11:23.30 [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/Gamerpc/.mcreator/gradle/caches/minecraft/assets, --assetIndex, 1.12, --accessToken{REDACTED}, --version, 1.12.2, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
11:23.30 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
11:23.30 [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
11:23.30 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
11:23.30 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
11:23.31 [main/INFO] [FML]: Forge Mod Loader version 14.23.5.2768 for Minecraft 1.12.2 loading
11:23.31 [main/INFO] [FML]: Java is OpenJDK 64-Bit Server VM, version 1.8.0_202, running on Windows 10:amd64:10.0, installed at C:\Pylo\MCreator183\jdk\jre
11:23.31 [main/ERROR] [FML]: Apache Maven library folder was not in the format expected. Using default libraries directory.
11:23.31 [main/ERROR] [FML]: Full: C:\Users\Gamerpc\.mcreator\gradle\caches\modules-2\files-2.1\org.apache.maven\maven-artifact\3.5.3\7dc72b6d6d8a6dced3d294ed54c2cc3515ade9f4\maven-artifact-3.5.3.jar
11:23.31 [main/ERROR] [FML]: Trimmed: c:/users/gamerpc/.mcreator/gradle/caches/modules-2/files-2.1/org.apache.maven/maven-artifact/3.5.3/
11:23.31 [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
11:23.31 [main/INFO] [FML]: Detected deobfuscated environment, loading log configs for colored console logs.
2019-04-16 11:23:31,736 main WARN Disabling terminal, you're running in an unsupported environment.
11:23.31 [main/INFO] [FML]: Ignoring missing certificate for coremod FMLCorePlugin (net.minecraftforge.fml.relauncher.FMLCorePlugin), we are in deobf and it's a forge core plugin
11:23.31 [main/INFO] [FML]: Ignoring missing certificate for coremod FMLForgePlugin (net.minecraftforge.classloading.FMLForgePlugin), we are in deobf and it's a forge core plugin
11:23.31 [main/INFO] [FML]: Searching C:\Pylo\MCreator183\forge\run\.\mods for mods
11:23.31 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
11:23.31 [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
11:23.31 [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
11:23.31 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
11:23.31 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
11:23.31 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
11:23.31 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
11:23.31 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
11:23.31 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
11:23.32 [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
11:23.32 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
11:23.32 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
11:23.32 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
11:23.32 [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
11:23.32 [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
11:23.32 [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
11:23.32 [main/INFO] [minecraft/Minecraft]: Setting user: Player328
11:23.34 [main/WARN] [minecraft/GameSettings]: Skipping bad option: lastServer:
11:23.34 [main/INFO] [minecraft/Minecraft]: LWJGL Version: 2.9.4
11:23.35 [main/INFO] [FML]: -- System Details --
Details:
   Minecraft Version: 1.12.2
   Operating System: Windows 10 (amd64) version 10.0
   Java Version: 1.8.0_202, BellSoft
   Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), BellSoft
   Memory: 145185464 bytes (138 MB) / 481820672 bytes (459 MB) up to 3806855168 bytes (3630 MB)
   JVM Flags: 0 total; 
   IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
   FML: 
   Loaded coremods (and transformers): 
   GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.6.0 NVIDIA 419.35' Renderer: 'GeForce GTX 960/PCIe/SSE2'
11:23.35 [main/INFO] [FML]: MinecraftForge v14.23.5.2768 Initialized
11:23.35 [main/INFO] [FML]: Starts to replace vanilla recipe ingredients with ore ingredients.
11:23.35 [main/INFO] [FML]: Replaced 1036 ore ingredients
11:23.36 [main/INFO] [FML]: Searching C:\Pylo\MCreator183\forge\run\.\mods for mods
11:23.37 [main/INFO] [FML]: Forge Mod Loader has identified 5 mods to load
11:23.37 [main/INFO] [FML]: Attempting connection with missing mods [minecraft, mcp, FML, forge, the_unknown] at CLIENT
11:23.37 [main/INFO] [FML]: Attempting connection with missing mods [minecraft, mcp, FML, forge, the_unknown] at SERVER
11:23.37 [main/INFO] [minecraft/SimpleReloadableResourceManager]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:The unknown_tech
11:23.37 [Thread-3/INFO] [FML]: Using sync timing. 200 frames of Display.update took 91854700 nanos
11:23.37 [main/INFO] [FML]: Processing ObjectHolder annotations
11:23.38 [main/INFO] [FML]: Found 1218 ObjectHolder annotations
11:23.38 [main/INFO] [FML]: Identifying ItemStackHolder annotations
11:23.38 [main/INFO] [FML]: Found 0 ItemStackHolder annotations
11:23.38 [main/INFO] [FML]: Configured a dormant chunk cache size of 0
11:23.38 [Forge Version Check/INFO] [forge.VersionCheck]: [forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotio…
11:23.38 [main/INFO] [FML]: OBJLoader: Domain the_unknown has been added.
11:23.38 [main/INFO] [FML]: Applying holder lookups
11:23.38 [main/INFO] [FML]: Holder lookups applied
11:23.38 [main/INFO] [FML]: Applying holder lookups
11:23.38 [main/INFO] [FML]: Holder lookups applied
11:23.38 [main/INFO] [FML]: Applying holder lookups
11:23.38 [main/INFO] [FML]: Holder lookups applied
11:23.38 [main/INFO] [FML]: Applying holder lookups
11:23.38 [main/INFO] [FML]: Holder lookups applied
11:23.38 [main/INFO] [FML]: Injecting itemstacks
11:23.38 [main/INFO] [FML]: Itemstack injection complete
11:23.38 [Forge Version Check/INFO] [forge.VersionCheck]: [forge] Found status: UP_TO_DATE Target: null
11:23.39 [Sound Library Loader/INFO] [minecraft/SoundManager]: Starting up SoundSystem...
11:23.39 [Thread-5/INFO] [minecraft/SoundManager]: Initializing LWJGL OpenAL
11:23.39 [Thread-5/INFO] [minecraft/SoundManager]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
11:23.40 [Thread-5/INFO] [minecraft/SoundManager]: OpenAL initialized.
11:23.40 [Sound Library Loader/INFO] [minecraft/SoundManager]: Sound engine started
11:23.41 [main/INFO] [FML]: OBJModel: A color has already been defined for material '2' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!
11:23.41 [main/INFO] [FML]: OBJLoader.MaterialLibrary: key 'Ns' (model: 'the_unknown:models/item/thingthing.mtl') is not currently supported, skipping
11:23.41 [main/INFO] [FML]: OBJModel: A color has already been defined for material '1_0' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!
11:23.41 [main/INFO] [FML]: OBJModel: A color has already been defined for material 'none' in 'the_unknown:models/item/thingthing.mtl'. The color defined by key 'Ks' will not be applied!
11:23.42 [main/INFO] [FML]: Max texture size: 16384
11:23.44 [main/INFO] [minecraft/TextureMap]: Created: 4096x2048 textures-atlas
11:23.45 [main/INFO] [FML]: Applying holder lookups
11:23.45 [main/INFO] [FML]: Holder lookups applied
11:23.45 [main/INFO] [FML]: Injecting itemstacks
11:23.45 [main/INFO] [FML]: Itemstack injection complete
11:23.45 [main/INFO] [FML]: Forge Mod Loader has successfully loaded 5 mods
11:23.45 [main/WARN] [minecraft/GameSettings]: Skipping bad option: lastServer:
11:23.45 [main/INFO] [mojang/NarratorWindows]: Narrator library for x64 successfully loaded
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: The following texture errors were found.
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: ==================================================
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:   DOMAIN minecraft
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: --------------------------------------------------
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:   domain minecraft is missing 1 texture
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:     domain minecraft has 3 locations:
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:       unknown resourcepack type net.minecraft.client.resources.DefaultResourcePack : Default
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:       unknown resourcepack type net.minecraft.client.resources.LegacyV2Adapter : FMLFileResourcePack:Forge Mod Loader
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:       unknown resourcepack type net.minecraft.client.resources.LegacyV2Adapter : FMLFileResourcePack:Minecraft Forge
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: -------------------------
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:     The missing resources for domain minecraft are:
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:       textures/block/biomasher.png
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: -------------------------
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]:     No other errors exist for domain minecraft
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: ==================================================
11:23.45 [main/ERROR] [FML.TEXTURE_ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
11:23.46 [Realms Notification Availability checker #1/INFO] [mojang/RealmsClient]: Could not authorize you against Realms server: Invalid session id
11:24.03 [Server thread/INFO] [minecraft/IntegratedServer]: Starting integrated minecraft server version 1.12.2
11:24.03 [Server thread/INFO] [minecraft/IntegratedServer]: Generating keypair
11:24.03 [Server thread/INFO] [FML]: Injecting existing registry data into this server instance
11:24.03 [Server thread/INFO] [FML]: Registry Block: Found a missing id from the world the_unknown:solarting
11:24.03 [Server thread/INFO] [FML]: Registry Item: Found a missing id from the world the_unknown:solarting
11:24.04 [Server thread/ERROR] [FML]: Unidentified mapping from registry minecraft:blocks
11:24.04 [Server thread/ERROR] [FML]:     the_unknown:solarting: 282
11:24.04 [Server thread/ERROR] [FML]: Unidentified mapping from registry minecraft:items
11:24.04 [Server thread/ERROR] [FML]:     the_unknown:solarting: 4146
11:24.06 [Server thread/INFO] [FML]: World backup created at C:\Pylo\MCreator183\forge\run\saves\New World-20190416-112406.zip.
11:24.06 [Server thread/ERROR] [FML]: There are unidentified mappings in this world - we are going to attempt to process anyway
11:24.06 [Server thread/WARN] [FML]: Registry Block: Object did not get ID it asked for. Name: the_unknown:solarthing Expected: 282 Got: 283
11:24.06 [Server thread/WARN] [FML]: Registry Item: Object did not get ID it asked for. Name: the_unknown:solarthing Expected: 4146 Got: 4147
11:24.06 [Server thread/INFO] [FML]: Applying holder lookups
11:24.06 [Server thread/INFO] [FML]: Holder lookups applied
11:24.06 [Server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@7e57f264)
11:24.07 [Server thread/INFO] [minecraft/AdvancementList]: Loaded 488 advancements
11:24.07 [Server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@7e57f264)
11:24.07 [Server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@7e57f264)
11:24.07 [Server thread/INFO] [minecraft/MinecraftServer]: Preparing start region for level 0
11:24.07 [Server thread/INFO] [FML]: Unloading dimension -1
11:24.07 [Server thread/INFO] [FML]: Unloading dimension 1
11:24.07 [Server thread/INFO] [minecraft/IntegratedServer]: Changing view distance to 32, from 10
11:24.08 [Netty Local Client IO #0/INFO] [FML]: Server protocol version 2
11:24.08 [Netty Server IO #1/INFO] [FML]: Client protocol version 2
11:24.08 [Netty Server IO #1/INFO] [FML]: Client attempting to join with 5 mods : minecraft@1.12.2,the_unknown@1.0.0,FML@8.0.99.99,forge@14.23.5.2768,mcp@9.42
11:24.08 [Netty Local Client IO #0/INFO] [FML]: [Netty Local Client IO #0] Client side modded connection established
11:24.08 [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
11:24.08 [Server thread/INFO] [minecraft/PlayerList]: Player328[local:E:b6057778] logged in with entity id 0 at (-276.71131945923145, 69.17161252582676, 1362.472539618923)
11:24.08 [Server thread/INFO] [minecraft/MinecraftServer]: Player328 joined the game
11:24.09 [Server thread/INFO] [minecraft/IntegratedServer]: Saving and pausing game...
11:24.09 [Server thread/INFO] [minecraft/MinecraftServer]: Saving chunks for level 'New World'/overworld
11:24.09 [main/INFO] [minecraft/AdvancementList]: Loaded 4 advancements
11:24.09 [pool-2-thread-1/WARN] [mojang/YggdrasilMinecraftSessionService]: Couldn't look up profile properties for com.mojang.authlib.GameProfile@1a7409bd[id=e5a660b6-9d51-36ee-858e-f73e02a3f36f,name=Player328,properties={},legacy=false]
com.mojang.authlib.exceptions.AuthenticationException: The client has sent too many requests within a certain amount of time
   at com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService.makeRequest(YggdrasilAuthenticationService.java:79) ~[YggdrasilAuthenticationService.class:?]
   at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService.fillGameProfile(YggdrasilMinecraftSessionService.java:180) [YggdrasilMinecraftSessionService.class:?]
   at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService$1.load(YggdrasilMinecraftSessionService.java:60) [YggdrasilMinecraftSessionService$1.class:?]
   at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService$1.load(YggdrasilMinecraftSessionService.java:57) [YggdrasilMinecraftSessionService$1.class:?]
   at com.google.common.cache.LocalCache$LoadingValueReference.loadFuture(LocalCache.java:3716) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache$Segment.loadSync(LocalCache.java:2424) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache$Segment.lockedGetOrLoad(LocalCache.java:2298) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache$Segment.get(LocalCache.java:2211) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache.get(LocalCache.java:4154) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache.getOrLoad(LocalCache.java:4158) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache$LocalLoadingCache.get(LocalCache.java:5147) [guava-21.0.jar:?]
   at com.google.common.cache.LocalCache$LocalLoadingCache.getUnchecked(LocalCache.java:5153) [guava-21.0.jar:?]
   at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService.fillProfileProperties(YggdrasilMinecraftSessionService.java:170) [YggdrasilMinecraftSessionService.class:?]
   at net.minecraft.client.Minecraft.getProfileProperties(Minecraft.java:3181) [Minecraft.class:?]
   at net.minecraft.client.resources.SkinManager$3.run(SkinManager.java:138) [SkinManager$3.class:?]
   at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_202]
   at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_202]
   at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:1.8.0_202]
   at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:1.8.0_202]
   at java.lang.Thread.run(Thread.java:748) [?:1.8.0_202]

please help..

Edited by JumpWatch on Wed, 04/17/2019 - 09:55
Last seen on 14:58, 17. Apr 2019
Joined Mar 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hey! We found a work around!…
Wed, 04/17/2019 - 09:55

Hey! We found a work around!
We used blockbench to make it but when we used Blender and then it worked!

But thanks anyways!

Last seen on 13:02, 21. Apr 2019
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
Cool, nice to hear you…
Wed, 04/17/2019 - 10:28

Cool, nice to hear you resolved it.