Model display bug

Started by AdskiiDro4ila on Mon, 06/17/2019 - 03:55

Topic category: Bugs and solutions

Last seen on 14:38, 30. Jul 2020
Joined Jun 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Model display bug
Mon, 06/17/2019 - 03:55

I made a model of the sword Gats'a from the Berserk anime, but instead of the model black and purple square

Here is a screenshot https://ibb.co/GdwX9kY

Last seen on 00:39, 30. Jul 2020
Joined Jun 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok is your model a block?…
Mon, 06/17/2019 - 06:10

Ok is your model a block? Because the only explanation I have for this is that it is a block model and it is 3 blocks high. Block models can't be 3 blocks or higher or they will turn into the missing texture block. Hope this helps :)

Last seen on 11:55, 26. Jun 2020
Joined Mar 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
This same issue that are…
Mon, 06/17/2019 - 10:49

This same issue that are closed now, but about block texture here: https://mcreator.net/comment/81093

Last seen on 19:38, 14. Aug 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You might want to open the…
Mon, 06/17/2019 - 19:45

You might want to open the console and paste your contents here when you look in the model.