Need help making a crafting table

Started by Coala774 on Sun, 07/21/2019 - 21:46

Topic category: Help with MCreator modding

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Need help making a crafting table
Sun, 07/21/2019 - 21:46

Guys, I need some help here. I was trying to make some kind of crafting table, so I followed a tutorial to do it. I made this procedure system: https://prnt.sc/oi5hgn ; https://prnt.sc/oi5hjw ; https://prnt.sc/oi5hlj , but something seems to be going wrong and I don't know what. I also made a GUI for the crafting table: https://prnt.sc/oi5i2v and I assigned everything correctly as far as I know. Can someone help me figure it out what is causing this to not work? It was suposed to do this: https://prnt.sc/oi5j2h

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I just saw that there is a…
Sun, 07/21/2019 - 22:06

I just saw that there is a template for crafting table procedure, I will try that.

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Still not working. I will…
Sun, 07/21/2019 - 22:13

Still not working. I will try to remake the GUI.

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I tried to remake everything…
Sun, 07/21/2019 - 22:47

I tried to remake everything and still doesn't work...

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Alright, I read another…
Mon, 07/22/2019 - 00:19

Alright, I read another posts in the forum and I can only assume that the procedure is not being triggered by some reason. If anyone knows something that can help me, please let me know.

Last seen on 22:12, 23. Jul 2019
Joined Feb 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I did it, it's finally…
Mon, 07/22/2019 - 06:55

I did it, it's finally working. I just had to bind the GUI to the block and make so the block had a inventory. Now it's working properly.